Home » Developer & Programmer » JDeveloper, Java & XML » Not able to connect to Oracle 9i database from Java 1.3 code
Not able to connect to Oracle 9i database from Java 1.3 code [message #91895] Thu, 10 July 2003 06:28
Guru Murthy
Messages: 1
Registered: July 2003
Junior Member
Hi,

Recently, I upgraded my database from Oracle 8i to 9i. My front end code uses Java 1.3 version. When I was using Oracle 8i, I was able to connect to the database using getConnection API. But after I upgraded to Oracle 9i, I am not able to connect to database. Is it a requriement for Oracle 9i that we should use higher versions of Java.

Please advice.

Guru
Previous Topic: loading java class file into database
Next Topic: How can an Oracle9i Lite DB receive connections via JDBC?
Goto Forum:
  


Current Time: Tue Aug 03 21:55:54 CDT 2021