Home » Developer & Programmer » JDeveloper, Java & XML » Problems when trying to run a java application
Problems when trying to run a java application [message #91474] Fri, 27 September 2002 11:08 Go to next message
Marie
Messages: 8
Registered: March 2002
Junior Member
Ok so here's my problem:

I compile my program and I get no errors.
Then I try to run the program and this is the error I am prompt with:

java.lang.NoClassDefFoundError: Interest3
Exception in thread "main" Exit code: 1
There were errors

***Note: Interest3 was the name of my program .

I know this may be easy to fix but I am new with Java.

What is the problem? Can someone help me please.

Thank you!
Re: Problems when trying to run a java application [message #91475 is a reply to message #91474] Sun, 29 September 2002 10:19 Go to previous messageGo to next message
Marie
Messages: 8
Registered: March 2002
Junior Member
Please disregard this message. I have solved my problem.
Re: Problems when trying to run a java application [message #91484 is a reply to message #91475] Sun, 06 October 2002 19:22 Go to previous messageGo to next message
ulpine
Messages: 1
Registered: October 2002
Junior Member
hi marie..
i am having the same problem..can u pls tell me how u solved that.. i am getting a java.lang.noclassdeferror.
There is no error while compiling but while running this error comes up.
i have all the classpaths sets and have uninstalled and reinstalled java 4-5 times...
ALL replies appreciated...
Re: Problems when trying to run a java application [message #91704 is a reply to message #91474] Wed, 15 January 2003 08:28 Go to previous message
Janis
Messages: 1
Registered: January 2003
Junior Member
my problem is the same as for previous two people: java.lang.NoClassDefFoundError:<name of the file>.
and I also have done all necessary steps after installation. what's a problem. please HELP.
Previous Topic: how to call a stocked procedure with the unix shell
Next Topic: Oracle XSQL
Goto Forum:
  


Current Time: Tue Jul 27 16:21:31 CDT 2021