Home » Developer & Programmer » JDeveloper, Java & XML » JDeveloper 9.0.2 problem when using debugger
JDeveloper 9.0.2 problem when using debugger [message #91357] Fri, 26 July 2002 07:28 Go to next message
Marco Giana
Messages: 2
Registered: July 2002
Junior Member
Hi all,

I hope someone can help me with this, as I cannot find the answer.

My installation of JDeveloper 9.0.2 on windows 2000 generates errors when I try to use the debugger. I get the following message in the window which displays the debugger process,

C:oraclejdev9ijdkbinjavaw.exe -ojvm -XXdebug,quiet,port2402 -classpath C:oraclejdev9ijdevmyworkWorkspace1Project1classes;C:oraclejdev9ijdevlibjdev-rt.jar -Dhttp.proxyHost=192.111.104.7 -Dhttp.proxyPort=8080 mypackage1.Application1
Debugger attempting to connect to local process..
Debugger connected to local process.
Debugger connection to process has been lost.
Debuggee process terminated.
Process exited with exit code 1073807364.

Then a windows failer dialogue pops up saying that fdebug.exe caused errors and was closed.

Regards

Marco Giana
Re: JDeveloper 9.0.2 problem when using debugger [message #91377 is a reply to message #91357] Thu, 01 August 2002 05:32 Go to previous messageGo to next message
Marco Giana
Messages: 2
Registered: July 2002
Junior Member
Hi all,

I managed to find a work around. What you need to do is use a different Java Virtual Machine. In the Project Settings dialog box, on the Runner panel, choose "classic" or "hotspot" from the Virtual Machine combobox.
Re: JDeveloper 9.0.2 problem when using debugger [message #91916 is a reply to message #91377] Fri, 15 August 2003 09:09 Go to previous message
sankar Venkitachalam
Messages: 1
Registered: August 2003
Junior Member
For me the hotspot option fails, the classic option work . Does oracle know about this problem and do they have a fix ?
Previous Topic: Output's File Path using XSU!
Next Topic: Ho to create hierarchical XML using PL/SQL?
Goto Forum:
  


Current Time: Tue Jul 27 09:35:29 CDT 2021