Home » Developer & Programmer » JDeveloper, Java & XML » Problem JDeveloper - j2sdk1.4.0
Problem JDeveloper - j2sdk1.4.0 [message #91121] Wed, 17 April 2002 00:30 Go to next message
francesco
Messages: 5
Registered: December 2000
Junior Member
I installed the JDeveloper version 3.2.3 and the j2sdk1.4.0. When i try to compile my files the following error comes:
Error: (0) initialization error: class Error const *: class file has wrong version 48.0, should be 45.3 or 46.0.
What should I do??

Thanx in advance

Francesco
Re: Problem JDeveloper - j2sdk1.4.0 [message #91228 is a reply to message #91121] Wed, 05 June 2002 14:14 Go to previous messageGo to next message
Ry
Messages: 1
Registered: June 2002
Junior Member
I have been getting the exact same error. Has anyone found a solution yet?
Re: Problem JDeveloper - j2sdk1.4.0 [message #91804 is a reply to message #91228] Wed, 26 February 2003 13:13 Go to previous message
indio
Messages: 1
Registered: February 2003
Junior Member
me too, i've found http://nagoya.apache.org/bugzilla/show_bug.cgi?id=15714
Previous Topic: Cannot access Tomcat after Installation of 9i
Next Topic: Re: java.sql.SQLException: Io exception: End of TNS data channel
Goto Forum:
  


Current Time: Sat Jul 24 15:34:35 CDT 2021