Home » Fusion Middleware & Colab Suite » Weblogic & Application Server » forms 10g not running on WLS
forms 10g not running on WLS [message #504202] Fri, 22 April 2011 00:14
Messages: 233
Registered: July 2005
Location: Karachi
Senior Member


I have install WLS and after that i run console and EM all is working fine, and check all the components are in working condition. now i want to run my 10g forms on this WLS server for that i read the deployment manual and follows. i set environment file , i set web config as per instructions given . now when i run this form with given link eg.
it shows
error 404 page
while when i run .... it show me the WELCOME TO ORACLE FUSION MIDDLEWARE 11gR1 page.

while when i run http://10/18.2.88:8888 it show me weblogic page but when i run complete link it shows me nothing

I tried a lot but cant find any solution.

my WLS responce file details are as under. and i install just form and report and left portal and discoverer.

Type: Oracle Portal, Forms, Reports and Discoverer Installation
Configuration Options
Middleware Home Location: C:\Oracle\Middleware1
Oracle Home Location: C:\Oracle\Middleware1\Oracle_FormReport
Oracle Instance Location: C:\Oracle\Middleware1\asinst_1
Oracle Instance: fr_inst
Domain Option: Create Domain
Domain Name: FormsReports
Domain Home: C:\Oracle\Middleware1/user_projects/domains/FormsReports
Domain Host Name: oradb
Domain Port No: 7001
User Name: weblogic
Automatic Port Detection: true
Administrator Console: http://oradb:7001/console
EM Console: http://oradb:7001/em
EMAgent URL: http://oradb:5155/emd/main
Forms URL: http://oradb:8888/forms/frmservlet
Reports URL: http://oradb:8888/reports/rwservlet

would you please help me to rectify what is a problem and how can i get rid of


Previous Topic: sys_context to get client info
Next Topic: OC4J XML Parsing
Goto Forum:

Current Time: Mon Aug 02 10:52:17 CDT 2021