Home » Developer & Programmer » JDeveloper, Java & XML » compatibility query (jdk AND Oracle)
compatibility query (jdk AND Oracle) [message #366690] Mon, 09 October 2000 07:01
d
Messages: 18
Registered: October 2000
Junior Member
Hello all,
Can someone please tell me if jdk1.2.2 is compatible with Personal Oracle 8.1.5?Or do I have to downgrade to jdk1.1.7 (The Oracle database product supplies its own jre 1.1.7)
Only thing is when I try to establish a database connection with JDBC using the OCI8 driver etc my Oracle database is mounted and started but then before the query is processed and the resultset returned I get this error:

JAVA caused an invalid page fault in
module JAVAI.DLL at 017f:6ee0fb83.
Registers:
EAX=1000a1e4 CS=017f EIP=6ee0fb83 EFLGS=00010216
EBX=00000000 SS=0187 ESP=0063f17c EBP=0063f204
ECX=12e67a4b DS=0187 ESI=01802980 FS=3b9f
EDX=00006874 ES=0187 EDI=00650588 GS=0000
Bytes at CS:EIP:
8b 4b 04 89 4c 24 10 85 c9 75 6f 8b 03 8d 70 14
Stack dump:
0063f204 00650588 01802980 0080ae90 62757473 4f5f3800
42444943 74617453 00000000 00000000 40004233 00003631
00000000 00000000 00000000 6ee0f816

Please please help, I am pulling my hair out here.
THanks
Previous Topic: About Drivers
Next Topic: jdbc generating page fault
Goto Forum:
  


Current Time: Thu Aug 05 20:17:13 CDT 2021